Forwarding messages in Mobile Webmail breaks formatting

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
sl-jasonr
Posts: 23
Joined: Thu Feb 15, 2018 7:22 pm

Forwarding messages in Mobile Webmail breaks formatting

Post by sl-jasonr » Thu Jan 17, 2019 7:51 pm

Forwarding any type of message via the Mobile Webmail interface breaks the formatting of the original message.
Attachments
mailenable-forward1.png
mailenable-forward1.png (84.58 KiB) Viewed 4372 times
mailenable-forward2.png
mailenable-forward2.png (79.94 KiB) Viewed 4372 times

MailEnable-Ian
Site Admin
Posts: 8981
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Forwarding messages in Mobile Webmail breaks formatting

Post by MailEnable-Ian » Mon Jan 21, 2019 12:28 am

Hi,

What version of MailEnable are you running?
Regards,

Ian Margarone
MailEnable Support

sl-grege
Posts: 3
Joined: Tue Jan 22, 2019 4:54 pm

Re: Forwarding messages in Mobile Webmail breaks formatting

Post by sl-grege » Tue Jan 22, 2019 4:56 pm

Mailenable version 10.20 Enterprise

MailEnable-Ian
Site Admin
Posts: 8981
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Forwarding messages in Mobile Webmail breaks formatting

Post by MailEnable-Ian » Thu Jan 24, 2019 12:26 am

Hi,

Thanks, was able to emulate this and raised an issue to be addressed for the next minor release. Don't have a time frame for the release at this stage.
Regards,

Ian Margarone
MailEnable Support

Post Reply